注,此篇是Ubuntu 8.04下加源安装Google Gadgets的方法,用户不再需要自行编译了,而且能一直保持最新。

Google Gadgets是一套跨平台的桌面工具集,for Linux版本刚刚公布不久。

—-

在ubuntu 8.04中:

编辑源文件:

sudo gedit /etc/apt/sources.list

加入下面两行:

deb http://ppa.launchpad.net/googlegadgets/ubuntu hardy main deb-src http://ppa.launchpad.net/googlegadgets/ubuntu hardy main

保存退出。

接下来就是更新系统和安装Google Gadgets

sudo aptitude update sudo aptitude install google-gadgets

提示如下信息:

keke@Lin:~$ sudo aptitude install google-gadgets [sudo] password for keke: 正在读取软件包列表… 完成 正在分析软件包的依赖关系树 读取状态信息… 完成 正在读取扩展状态文件 正在初始化软件包状态… 完成 正在编辑扩展状态信息… 完成 创建标签数据库… 完成 下列新软件包将被自动安装: libmozjs0d libqtwebkit1d libxul-common libxul0d 下列“新”软件包将被安装。 google-gadgets libmozjs0d libqtwebkit1d libxul-common libxul0d 0 个软件包被升级,新安装5 个, 0 个将被删除, 同时 0 个将不升级。 需要获取 19.8MB 的存档。 解包后将要使用 61.9MB。 您要继续吗?[Y/n/?] y 警告:您将安装以下软件包的不可信版本! 不可信的软件可能会危害您的系统安全。 只有当您非常清楚地了解这就是您所要执行的操作时,才应该进行安装操作。 google-gadgets 您想忽略这条警告信息并继续执行吗? 要继续,请键入“Yes”;要中止,请键入“No”:

然后键入“Yes”,安装完成。

安装完后运行:

[图片已失效]

运行完后会在托盘出现图标,右击托盘就可以添加需要的Gadgets了。

第一次启动后会更新数据了,因为我使用代理的缘故,更新没有成功:

[图片已失效]

转载自:http://linuxdesktop.cn/2008/06/09/ubuntu-804-google-gadgets/

Last modification:March 6th, 2020 at 10:10 am